首页 > 编程相关 > Ubuntu 8.04(Hardy)安装scons 0.98

Ubuntu 8.04(Hardy)安装scons 0.98

2011年9月15日 sigma 发表评论 阅读评论

今天需要用到M5,安装的时候发现需要scons,于是apt-get了一个,谁知还不能用,版本太低了,才0.97,而GEM5需要0.98以上的。

于是只好放弃从源里安装,自己找debian包安装,终于在这里https://launchpad.net/ubuntu/intrepid/hppa/scons/0.98.5-1ubuntu1 找到一个可用的debian包,版本为0.98.5,本来是hppa用的,但hardy也可以用。

 

本文作者: Sigma    在新浪微博关注SigmaSigmaWeibo    RSS订阅本博客
本文链接: http://mblog.sigma.me/2011/09/15/ubuntu-hardy-install-scons-0-98.html
本博客采用知识共享署名—非商业性-禁止演绎使用3.0协议进行许可,转载请保留作者和原文链接。

分类: 编程相关 标签: , ,

  1. 本文目前尚无任何评论.
  1. 本文目前尚无任何 trackbacks 和 pingbacks.

无觅相关文章插件,快速提升流量